[SOLVED] Minting Custom Tokens (Image Upload)

I was messing around with the minting feature again, and I’m not able to upload a Coin Icon. Every time I get “Please use a valid type (jpeg/png)”

I have tried multiple images

  • All below 50KB
  • Images with transparency, and without

Nothing seems to work. I’m not sure if this is just limited to me, but I am unable to upload a coin icon.


Hi @Revolve, could you please give me one or two images that don’t work in a private message? I would like to know about your device information, too.

1 Like

Same problem I tried too :upside_down_face: thanks for the reminder :dash::dash::dash::sob:

Hi @Revolve @Joshua_Dukes this is a bug, now we can’t add any images to customize the token. We will fix it next month. We are sorry for this inconvenience.


@Revolve @Joshua_Dukes This is fixed in the latest version, which was released last week: 3.7.7
Let’s try again and let me know if you have any issues.


I still have this issue.

Has the picture problem been solved? There are more people having the same issue… @Support

1 Like

Hey everyone, we will try to fix this issue ASAP. Meanwhile, if any custom pToken owner wants to update their coin logo, they can DM @Support to get help. :relaxed:


After talking with the support, yes.

1 Like