(Solved) App Refusing to Load

What’s the meaning of this when there’s a very good and sound network?



Please try restarting your phone. The app is working on my end.

1 Like

Ok, I will

I’ve done it but still it’s little bit slow. It takes like eternity to load pDEX.

And this is the flash message that’s coming in as I am using this community messenger. @Support kindly do something on it!

Just to confirm. Is this the main app or the beta staging app?

It’s the main app! Please, do something! pDEX is not loading!

What I noticed is that those events began after I shield some USDC.

Instead of loading the above is the flash message it’s bringing!

Go into app settings and confirm you’re on mainnet {https://lb-fullnode.incognito.org/fullnode}.

So, I will check but what will I be doing on Testnet on the main app?

I never change it to Testnet!

You could have accidently setup testnet on the wrong app.

Trying to rule out every possibility.

I understand but I am sure I didn’t change network.

It’s even not loading again! It’s showing the same error message that I’ve shown the screenshot above.

Android or iPhone?


Go into android phone settings > find Incognito app > click Clear Cache. Try the app. Don’t click Clear Data.

1 Like

Done and it brought the same error message!

It’s even delaying me of the assignment I needed to do on the app!

Tonight, I want to train my WhatsApp group about the use of incognito, but now that it is doing this, infact I don’t know what to do!

I am sure this thing need Devs Attention because since I’ve been using the app, I don’t encounter such!

Last week I ask my WhatsApp group to install incognito in preparation to the launch of our coin in it.

What should I do now?

Are you using Wi-Fi or cellular service?

1 Like

Cellular Service

Please try switching over to Wi-Fi and see if that fixes the issue.

Also, go into Incognito app settings and click
Clear Balance Cached.

1 Like

Okay, I will try it out!

WiFi is not working as well!

Did you click Clear Balance Cached in the app settings?

What error message are you getting now?