Pnode - offline

What can I type in the powershell to fix this error?
"Error response from daemon: no such container: inc_mainnet

Error: failed to start containers inc_mainnet"

It’s been a while since I’ve worked on a pNode but there should be a file you can run under aos/ability/incognito. I believe you’ll want to run the file.

I’m going to see what it’s going to do and I’ll check back with you is let me log into it and it’s letting me use bootstrap we get but it’s just not taking it

1 Like

@Jared I don’t know what I need to type in that box I see the directory but I don’t know how to set the command.

sudo bash /home/nuc/aos/ability/incognito/

but look in that directory first. I believe some pNodes have a different naming convention.

What am I looking for?

Sometimes the file you need to run is not but something like If you have then run that.

I tried to type it in both ways but it’s showing this…

What does sudo docker ps show?

From what I can see the container is up and running but restarting. Go ahead and bootstrap the beacon data and whatever shard it is assigned to. Then exit with 88 and check the Node Monitor after about 10 minutes.

1 Like

Still offline I waited for 10 minutes and still the same.

What version does your bootstrap script show when you run it?

What did the script show after running both beacon and shard 1 bootstrapping?

Beacon went to 100% but it was no 88 and shard 1 went all the way to 100% then I did 88.

Run sudo rm -rf bootstrap* before you pull and run the bootstrap. Otherwise, you could be running bootstrap v1 which does not remove problematic files / directories.

Ok well try it and let you know

I did that and then I went to the bootstrap and now it’s just stuck on starting download.

What is your pNodes connection to the internet? WiFi or ethernet? Can you stop that and try again?

set on ethernet

And tried it again it still show the same thing. I haven’t had a problem for a long time but this just happening