(Solved) No trade route found error

Trying to swap prv for eth getting “no trade route found” @Jared

Have you tried restarting your phone and/or the app? Trading PRV > ETH is working for me. Are you using the Swap feature?

Yes rebooted trying to swap prv for eth…still getting the same error?

Works for me too. Is there any chance your app isn’t running the latest version (v5.2.9) (Go to More at the bottom, then tap Settings, and scroll to the bottom to check your version). And just to be sure, you’re talking straight ETH (Ethereum), not ETH on another network (BSC/Polygon) or Wrapped ETH, etc?? I believe there is only liquidity for straight ETH (Ethereum) right now.

1 Like

Hi yoo,

Thanks for the response! Yes I am running the updated version. I also am swapping for eth on the correct chain. Been doing this for a long time.

It seems silly, but have you tried “Clear cached balance” (in More … Settings)? That’s fixed some odd things for me many times.

Just tried clearing it no luck?

Weird I just reduced the amount and it worked?

1 Like