Remove liquidity from portfolio BTC/PRV doesn't works

Hi @Support,
I’m trying to remove liquidity from pool BTC/PRV but doesn’t works. The pool now contains only PRV as BTC has fallen down to zero. I’ve already tried in settings “clear history” and “clear cached balance” without success.
I can attach screenshots of the steps.

Best regards.

Hello @Robotron2084,

Please try Clear Balance Cached under More > Settings.

I could be wrong, but you may be out of luck.
People probably traded their PRV for BTC when there was still BTC in the pool. There is no BTC available anymore, unless the team fills those pools, which I doubt.

As already specified I’ve tried Clear Balance Cached under More > Settings many times without success. I think maybe the problem is that the pair has been totally emptied on the BTC side, as you can see is if I press the MAX button the BTC side remains at zero.

1 Like

Alright, thank you for confirming that. I’ve escalated this to the app team.

please share us your pDEX ticket (More/Setting/tickets)

Is sufficient the screenshot or you need the full ticket copied and pasted?

We will need the entire ticket copy and pasted so we can look into them for you.







your last screenshot show that transaction withdrawal was created. Can you check your PRV balance history?

I’ve again done “Clear history” and “Clear cached balance”

"State": {
  "Token0ID": "0000000000000000000000000000000000000000000000000000000000000004",
  "Token1ID": "b832e5d3b1f01a4f0623f7fe91d6673461e1f5d37d91fe78c5c2e6183ff39696",
  "Token0RealAmount": 37118783340809,
  "Token1RealAmount": 2,
  "Token0VirtualAmount": 66813765295208,
  "Token1VirtualAmount": 596384601,
  "Amplifier": 30000,
  "ShareAmount": 66538770396

yes you are right, that cause the transaction withdraw liquidity from pool failed.

Ok, but if I try to “contribute more” if I put
0.000000007 BTC
then it requires
129915.741692832 PRV

sorry, i mean you can not withdraw the PRV stuck in that pool (BTC-PRV) since the BTC is drain out.