Can’t withdraw from pDEX

I tried withdrawing half and doubling the fee, still got failure. I did notice that when reviewing the transactions in my wallet the fee shows as half of what I set.

In the images below: shows 0.00165 but I actually selected 0.0033; shows 0.001107 but I actually selected 0.00214. Not sure if this is related.


To name a couple. Let me know if you’d like me to send some more failed transactions IDs.

Thanks, Jmauzyk. We will look into this and get back to you asap.

hi @jmauzyk, we detected some problem with our full node data. We fixed it. Please try withdrawing again. If it is not success, please send me your payment address and new tx id

I did withdraw my pdex liquidity because I need the money and planning to come back but it looks like there is no way to transfer from pdex account to account wallet for the moment.
I did update today to the latest version of android.
Any news?

It’s fine, just the send button was missing, install the wallet again.
Don’t forget to backup your private keys.


Actually, just tap “Withdraw” in the pDEX and choose your beneficiary account to send your funds to.