Can’t withdraw from pDEX

Trying to withdraw pUSDT from the pDEX to my wallet. I enter in the amount and tap Withdraw. It then displays the message stating that it is withdrawing and not to navigate away. Sits there for five minutes or more, then goes back to the withdraw pages and simply states that an unknown error occurred. Can anyone please help?

1 Like
1 Like

This doesn’t tell me anything I don’t already know. I followed the exact withdrawal procedure described in the post using the default fee. I’m asking why doing so is producing an error.

1 Like

Are you using the latest version of the app? v3.6.3.2

? What is the error? Please attach a screenshot of the error.

Yes, I have the most current version of the app. It produces an unknown error:

Hi, we are sorry for this inconvenience. Let us look into this issue and get back to you soon.

Hi @jmauzyk. Please send me a screenshot of your app version in settings ui


Hi @jmauzyk, Please try withdrawing 817.83 pUSDT and increase the fee to 0.002 pUSDT.

@tien unfortunately got the same result.

Tried withdrawing less and still got an error, but a different one this time:

-1003: -1022 mean you have a pUSDT pending transaction (maybe trade pUSDT for other coins). So you need to wait for it to complete then try again

@Jamie Do you want to add this error to your handy post with wallet error codes?

1 Like

This error should be -6005. So I will update it in the app

I am also having trouble withdrawing my pBTC of the pdex.

Hi Olsen, did you use the latest version too?

I looked at my wallet and saw that the previous failed transaction was listed as pending, which probably why I got that error. After waiting for that transaction to switch from pending to failed, it went back to giving an unknown error.

Hi @jmauzyk. Please give the failed transaction id