Why Did Incognito Kill My Node?

I have TeamViewer on a few PC’s at home. I will try to see if I can get connected. The PC may be offline.

If I cannot, I guess my node will no longer continue to process transactions or earn me anything, right?

It depends on the Sync State of the node. Your previous posts indicate it is not working correctly, so probably safe to say no longer earning for right now.

validator key


Validator MiningPublickey


Just checked. Your beacon is stalled so therefore your node is not considered a healthy node on the network.

What do I need to do?

1 Like



I tried updating the firmware, Restarting Docker and Rebooting sofar and nothing is working to get this node active again…

Here are the logs


You have a stalled Beacon. You need to remove that data and sync from scratch or follow our guide for bootstrapping.

Here is a list of all useful information for node operators:

I did everything. Still shows Slashed, but says “Beacon Syncing” now. What else can I do? Is my Node fried?

Yeah - I cleared the beacon and all shards. Plenty rebooting and restarting docker too. Still not working. I hope maybe someone on your support team can make it work again. The PC I used to access the node is running TeamViewer 10. I have connection info for TV to give to whomever will have a look at my device - if that can happen…

That’s all you need to do for now. Once this node gets to Sync State latest then please send us the following:

QR Code:

It is sitting at a ‘Beacon Stalled’ Status now… So you’re saying now I have to wait until it goes to “latest”… Any idea how long that will take? It’s been broken for over a month already. Maybe 2

If there is any stalling it will never reach Sync State Latest. You need to follow this guide to remove the stalled data:

And then you can bootstrap with this guide:

We can also setup a remote session with you to help assist you fix these issue(s).

A remote session would probably be best. I used these bootstrapping instructions and all that already. I am very unhappy about all of this. I am an IT administrator. So I got through the Linux stuff easily and all, but still no action after all of that. Problem is, I am 1000 miles away from the device and have to remote into my home network to do anything about anything.

How can we get something going that’s secure so you guys can help me get it fixed?

TeamViewer is the preferred method.

Let me know a time (USA EST) to use TeamViewer so I can send the connection details. I will set it up and allow access to my home network so the node can be fixed.

I would appreciate the help a lot.

Thanks @Jared

Anytime is good with me. Just shoot me a DM with the details.

Good afternoon,

I have TeamViewer ready for you. Can you help me out today?

Sure. Please provide me with the TeamViewer generated User ID and Passcode so I can connect in. Give me a few minutes after you send the details so I can get setup.