[SOLVED] Staking frame not showing the thousandth place and larger


This is kinda annoying… not knowing or seeing this important digit(s)… Any fix possible? Thank you all!

1 Like

hey - looking into this now. thanks!

Update: fixed :slight_smile: let me know if any issues.

1 Like

Hi Ning, thanks much for looking into this. However, it is still not fixed yet, at least on my mobile.

Hm. Were you prompted to update the app when you opened it - maybe about 11 hours ago? If yes and it still doesn’t work, please could you let me know what device model you’re on?

Hi Ning, I use Iphone 7 plus. I don’t recall updating anything within 24 hours. Thanks!

Ah right - could you close the app and open it again? you’ll also need to update your app from the app store first. It should (hopefully) prompt you when you open the app again.

I did that several times, I also restarted my phone, but still didn’t see the update prompt. Again, I am not sure if I already updated or not in the past 24 hours … my memory might not serve me correctly in this case!!! It is strange… the problem is still there. :joy:

could you check that you have most recent version - 3.7.1. ? you might need to go to the app store to update it.

only when you have the most recent version will you receive the prompt when you open your app again.

1 Like

That worked! Thanks Ning!!