(Solved) Slashed Pnode

My Pnode is slashed.
When I try to access the pNode Dashboard - it differs from the screenshot at Official pNode Troubleshooting Guide. So I cannot get the docker service.
Can anybody help me? Thanks
Validator public key - 1E2Z35k4cSq7WGa7SZMeJQNkvCWu1tTHhKpRuA4irXDH5XRjgxkFXQKyhYkLjgrxygrqEUDxoAyongAGpZQf8oevPBDDgyQKwGpSTJ7dg3WRXUGZXRjhUfFjwvLGChWuDtYC7HsXEJjL825JcGvMnGmJGvtx3MURZVEFXYTRG4BJ2Eq9yCDfN

1 Like


Hello @Multibit,

Please provide the QR code (found on the bottom of the pNode).

1 Like


1 Like


I have added your pNode to the re-stake queue. Please note that the queue is based on a first-come, first-serve approach. There may be nodes ahead of yours marked for re-stake. Please be patient and ensure your node stays both online and healthy.

I’m going to mark this support ticket as (Solved). If you require further assistance please don’t hesitate to reach out to us. Thank you for being an Incognito Node operator.

1 Like

Slashed again.
Can you help?

Re-added to the queue. Should be processed in 24 - 48 hours.