[Solved] "Provide" rewards counter stuck at 0 following update

Since the last update in the “Provide” section the rewards counter at the very top has been stuck at 0. That is despite having provided liquidity and after many hours.

Furthermore when I pull on the list below it appears not to do anything. Previously the rewards balance would disappear for a while and then be presented again with the updated balance.

The version is V4.7.1

1 Like

I’m also having the same issue. All coins except PRV are not getting any rewards in Provide.


I am also having the same exact issue.

Once the app was updated, the rewards are not generated anymore.

I contacted @Support and they are looking into this issue


Hello, our system will calculate interest about next 1-2 hours. For now, it doesn’t affect your rewards, just a matter of visibility. If you withdraw your rewards, it will also be correctly recalculated to you at the time of withdrawal. Thank you!


6 days ago this worked out fine however today the problem is back (now on 4.7.2).

Rewards balance stuck at 0, tried “Clearing balance cached” and restarting the app.

Can’t withdraw to have it update rewards then since they’re stuck at 0 and the UI doesn’t let me try to withdraw when there’s 0 rewards.

Things are back to working as usual currently

1 Like