[SOLVED] New pNode not broadcasting Wi-Fi, cannot setup.

I need some professional help, my new node is making me crazy.
This is my 2nd pNode and i’ve battled it for 4 days, I cannot get it to work.
The node is not broadcasting it’s wi-fi. Over the first 3 days it did broadcast a total of 3 times, but each time I attempted to connect the app froze, and just to be sure it wasn’t working in the background while it froze, i let it sit for about an hour, just in case, but the first time the app tried and froze it did get far enough in the installation to create keys for the new node, just fyi in case that helps. As of the past 24 hours it will not broadcast, I’ve restarted the node, my phone, the app, and my router all multiple times in the last 4 days, also I have disabled mobile data and roaming data on my phone, I also disconnected everything from my modem except the node, it is the only thing connected.
This may not be part of the problem but when it arrived the white side panel was not attached, just laid on top, and it doesn’t fit right, the panel appears slightly warped, which is probably why it popped off before arrival. That’s not a big deal, but it does mean the guts were exposed to potential damage and makes me question the quality control inspection a little.
I’m not sure what else I can try, I’ve searched for similar problems/solutions, now I could use some expert help.
Thanks in advance!

@VINWOSNI Hi, thanks for letting us know.

The delivery service isn’t good enough at this moment, we got some reports similar to your case, too. That’s was bad.
We can support to replace the Node upon your request, it just takes time.

Get back to your setup problem, could you try to set up one more time and give me a screen record? Here are some tips:
1/ Power cycle the Node and wait for its hotspot. You can see it in your Wi-Fi list. If there isn’t any hotspot from the Node after 5 mins, let me know.
2/ Restart the phone and start setting up again. A screen record would be helpful.
3/ If you see the message “Setup fail”, tap on the “Retry” button whenever it is visible.
4/ In the end, if there is a message like this: “Re setup”. Tap on that button and redo the process.

I am looking for your screen record.

Hi @Peter,
Unfortunately still not broadcasting, not even intermittently.
I tried multiple times after your reply, just in case, I really wanted it to work. power cycled, waited at least 5 minutes each time, restarted my phone, ensured mobile data was off. Even though it wouldn’t show up on the wi-fi list I tried to setup and I hit retry about 10 times.
Attached are pics of my wifi list showing and the error messages received.
What else am I able to try on my end? what options do we have if it won’t connect?
Thank you!

@VINWOSNI I will remotely check the Node for you. Please prepare:
1/ An ethernet cable to connect the Node to your router/ modem
2/ A computer to install this software: http://anydesk.com/en/downloads
3/ A specific time to do the remote session. It is about 20 minutes. Are you available tomorrow night (Monday) at 8 PM PT - 10 PM PT?

Yes, Monday 8-10pm pst would be great, thank you.
The node is already connected to ethernet and the Anydesk app is ready to go.

Actually we can do it now, if it is not too late for you @VINWOSNI

@Peter tonight is good also. i’m at my pc, so whenever you’re ready i’m good to go. thank you.

@VINWOSNI could you please ping me here? https://telegram.org/ @peter_incognito