[SOLVED] Incognito Wallet not running

Hi, so i have recently moved PRV over to the pDEX (deposit function was not working) so i manually transfered to my pDEX wallet address as a workaround, and i though shucks, i havent used it in a while, might need to update, so i went to the app store and to my surprise i did need to update. so i did so, and after updating the app will simply not run, it says “unfortunately Incognito has stopped” . I have my keys, the keys to my main wallet, and the keys to an old pDEX wallet that i had to save before because i had to uninstall and reinstall the app due to a similar issue. But i dont have the keys to the current pDEX wallet and theres a few tokens there now. What should i do? I did notice the last update was the 28th of last moth as well. over 2 weeks. I would appreciate all the help i can get since i kinda needed to sell some of my tokens, hence the reason i moved them to the pDEX.

Thanks in advance!

-Chucky out.


Can you shut down your phone for a few minutes? Maybe it is some cached info interfering.

1 Like

Will do!

Restarted, now it shows the incognito logo and than gives me the error.

I would like to add, that i am using 2 different emulators and one gives me the option to emulate any smarthphone/tablet with android, i know they both work because ive been using them since the launch of incognito for my vnode and for all wallet actions. I have a phone laying around here will check to see if it works on that thing. Also if by chance there is an old apk file with the previous version i might be able to install it and make the app work again. Trying all i can.

No luck, any other ideas guys? Just to add, app version is image

Is that right?

Your issue will be fixed in the next release (3.6.4). It will be released on this Saturday. Please update your app when new version live on Play Store then try again. If your issue has not been resolved in the new version, please let me know


Great @tien will keep you updated.

Hi @tien i have updated to the new version now it shows me the starting screen but after 2-3 seconds it crashes again.

Hi @Chucky. Can you give me your device info about android version and model?

1 Like

Yes @tien

Hope this image helps.


Have you tried bignox.com?

I have tried Bignox, works pretty faulty for some reason, im using Bluestacks and Memu to run VMs.

Update: Seems like @tien found the issue, being something along the lines of the new community tab not working correctly with some android versions, 5.1.1 to be exact.

Resolution: He made a custom build and i simply uploaded the apk file and BAM! Access to my wallet and funds again!

Thanks for the prompt response and for the quick fix.

-Chucky out.


Hey there, after a bit of effort one of the devs gave me a custom build that worked with my emulator. @tien was the one to help.

1 Like

@sRobart Could you let us know what is the app version you are using, and your device information (androind version & model), please?


Good to hear the issue is solved!! As always the team very proactive to help out users, love incognito as a whole!!!


@Chucky :wave:t6:
Good to see you! Welcome back! Why didn’t I hear you for so long?

I never left :smiley: Always been around