[Solved] I provided 1 DAI, there was an error... lost it! Help!

Hi there guys!

I provided 1 DAI via Provide feature and there was an unknown error. Unfortunately I couldn’t take a screen shot at the time.

After that the DAI left my main wallet… but never got to Provide. It isn’t even listed in the history.

I am worried I won’t be able to provide DAI in the future… or worse… recover my funds???

Please help… has that 1 little DAI really got lost in the abyss of a black hole into another dimension???

Thanks and looking forward to any leads on this.

The error message was "Opps! Something went wrong. Unknown error (API_ERROR(undefined))".


Please relax. Provide is a temporary centralized solution. So recoverable if any problem exists. If your problem goes on, please tag @ support.


Does this ever happen when using the “Add” pair feature?

Dunno. Since it is decentralized, less problematic. Btw, as of now, Add does not provide the liquidity provider with any earnings.

Interesting… not even the transaction fees the users pay at the pDEX?

No transaction fees are charged at the moment, only network fees.

I understand… and what about those errors I got when providing 1 DAI in the morning and 1.1 DAI in the afternoon.???

Both transactions are showing as complete, but it does not reflect in my Provide section.

Have you tried refreshing your provide screen (by pulling down on the page)?

Yep. Several times. I DMed support team about this issue.

1 Like

I just tried providing DAI, it worked fine. First shows up in grey, later on in black. Are you sure you are looking at the right keychain?

Yes. I am sure. I DMed support team. They are looking into it.

Please let us know once this is solved so we may update the status of this thread.

1 Like



Hello. This happened to me to on April 29, 30 & May 1. Lost a little over $80 worth of XMR & over $800 worth of BTC. I sent someone a message yesterday. Haven’t heard back. Like you I got the same error messages. And, also no history of the event. How did you resolve the issue?

Hi @CMendoza…create a DM to @Support and let them know about the issue…Take note that it is the weekend and therefore response time will be slower than usual but they will respond and well as to your funds they are not lost…just stuck in transit one could say but hopefully the issue should be resolved by the dev team…best of luck… :sunglasses:

1 Like

Thank you @Tempestblack!

1 Like

That’s what I did. They resolved my problem super fast! Apparently there will be an improvement sometime this week.

OK. Thank you @amarsari.

1 Like