(Solved) Help ver 5.5.0 importing

Haven’t accessed the app in quite some time, had a significant balance over the years which is now zero. Went through every step possible to import wallet back to the device and keep getting errors. Anything from “master account already exists with this phrase” to “null” to “unable to create new master” or something to this effect. Can someone just tell me where to go to properly import my account or restore it on this device?


Are you trying to import a master key or just a keychain?
Also could you please try clearing balance cache first.

Hello @Jimw,

Do not panic. Coins have all been upgraded in the app. Go into settings and click Convert v1 Coins to v2.

1 Like

I’ve tried and I am unable to do this.

The error I get is in a red box at the bottom of the screen that says “validating wallet failed Required found null (type of object) (undefined)”

This is a new device and I’ve never seen any wallet on this device. When I try to import, i get similar errors “null” as well.

Please go into settings and let me know what it says under Network at the top.

Also, are you using a VPN connection on this device?

Hello, it says MAINNET.

Not on a VPN.

Hi @Jimw, pls share with us some screenshots about the issue. Thanks!

Under More > Keychain > Master (top right) > Import, I have tried the following: under name I put “Master” and under recovery phrase I enter the 12 phrases. I get the error that says “you already have a master key with this name. Please choose another.”

When I try the same process with another name “such as Newmaster or my name, etc.” I get the following error: “null is not an object (evaluating ‘n.length’)

I’ve tried everything. The importing is not working. Am I in the wrong area? If I’m seeing the error saying “you already have a master key with this name.” That leads me to believe it’s on this device already? How do i recover?

I’m not sure. Maybe the app has a bug but until you find an answer, you may try the brand-new browser extension to import your accounts as an alternative method. @Jimw

When you click the wallet button and then tap the button on the top right youve checked under all of the options as in the screenshot below, correct?

When I do that, the button at the top right is just a white circle. There’s nothing inside it but I am still allowed to click on it. Once I do, it shows the two items on the top line but nothing under like in your screen shot (it shows MASTER in your shot, I do not see that.

i think you have to try install incognito wallet on a different phone and import you key

Great advice it got me thinking. I deleted the app and reinstalled. I was able to finally import the key with the recovery phrase but I still see a zero balance in the wallet. Yes, I tried converting but it wouldn’t let me, telling me something about doing a trade first or something awkward. Can anyone tell me how to successfully see my balance again in the wallet? After I see this, I’d like to know how to get my physical node up and running again. I’ve been an owner since day one and many things have changed over the years which eventually kicked my node off line.

Please try to Convert again and send a screenshot of the error message. It is hard to diagnosis the issue without seeing the error.

Please follow this guide:

Please send a PM to @Support with your wallets OTA key.

I believe I have figured it out now. I didn’t know I needed to import the master twice in two different places in order to import my actual account. I do see my balance now and did not need to covert. I believe I converted already over a year ago. I will reply here if I have any other problems. Thank you all for the help! Now, I will attempt to get the node back online but staking seems different to me as I didn’t have to do that as an original new owner a few years ago.

1 Like

import the master twice in two different places

can you describe this issue clearly so the dev team can fix any potential bugs?

staking seems different to me as I didn’t have to do that as an original new owner a few years ago

I assume this is a pNode, you need to import the privatekey that used to receive reward. Then go to More/Power/Add existing pNode, input (or scan) the QR code at the bottom of it.