[Solved] Failed transaction, but where's my bitcoin?

I just tried to provide some bitcoin to the liqudity pool in provide v.2 and it gave me the error signifying that I need to update the app again (for some reason it doesn’t prompt me when I open the app), so I updated the app again and went to try again and it says that the bitcoin I was trying to provide was “sent” but it’s not showing up in the provide tab or under provider history. Can someone please help me figure out where my bitcoin went?

Here are the details:
Tx Id: #7d876663fd667231e62975203237671071cc7a1821dad2f5dec7b328363b1326

To address: 12S67z72LbuyUyB5JEwPX2Hbt479ArYPsFv8g87tmGC5XgNM94BGYSnnKBjjWJS5p9kAdYmNa9Mzmg2SA6eQpyQkV8aFy691zvEFVZF

1 Like

Can help you) You forgot to write a secret phrase) @Support

What secret phrase? I’m looking at the transaction details and there is no secret phrase.


1 Like

I also messaged support as well as post in the forum

1 Like

Wait a bit believe me help is near!

1 Like

Thanx for the reassurance. I AM FREAKING OUT!!!

I write again!!! @support Don’t let me down!!

1 Like

Are you kidding me? @Support

Nothing to worry about, your funds are safe. Most of the support team is based in Vietnam and it’s the middle of the night, give it a few hours max and it will get sorted.


Thank you for easing my nerves

hey @Brakley, we will check your case in 5h


Thank you very much