(Solved) Contribute Request Failed on One End?

I just noticed this when I was going to withdrawal some liquidity from the pdex. There was a delay it seems on my USDC end of the contribution which made it fail while my other side went through without any issue.

I didn’t catch this until now weeks later, I don’t know what I can do to fix this if one side falls through. Any help @support?



#277c2bfba6e6914e509984d92e8b854f4a16bec01cc53ec705108f58869965ae (Fails to Show)

1 Like

Hi @MrAwesome,

I think the second transaction cannot go through because you do not have enough UTXO (PRV in this case). Please go to “Earn” tab, then select “Rewards” section. Now you can see the contribution detail. The final step is to click on Retry button.

Please let us know if you got any other issues. Thanks :slight_smile:

1 Like

There is no retry button at all. There is nothing under earn’s reward area. It says “Join a pool to start earning rewards.”

When I got to the recept area it’s even odder.

The contribute screen says 1 ETH + 1 ETH. When I click it this shows up:

It’s like the application state is completely broken.

1 Like

Hi @MrAwesome, sorry for the late response. We have a minor bug on our backend service so that your retry button cannot display.

Now could you please try again? Thanks :smiley:


The button showed up and it worked!