[SOLVED] Community tab: Nav bar covers controls and can't input title

Having an issue where I can’t post in Community via the app. The new fixed nav bar at the bottom eclipses the post controls. So the white bar containing the forward, backward, and refresh buttons covers things like the post button.

Screenshot_20200626-073628_Incognito Wallet

Screenshot_20200626-074212_Incognito Wallet


Try dragging the editor screen up a little.


@Jamie, thanks for the suggestion!

I tried dragging the editor initially, and I just tried it again replying to this post. I’m zoomed all the way out, too. The editor pane doesn’t budge for me, and I’m having to write this on a computer.

The bottom nav bar is covering other things, as well. For example, the bottom of longer posts I’m creating gets cut off; I can’t see what I’m writing past nine lines of text, no matter how far I try to scroll down within the editor field. The nav also covers the scroll progress box, the one that shows you how many posts you’ve scrolled through (located just under the blue Back button in the screenshot below).

94ee1121-6240-4cc0-97eb-6cbfafbffc83 - Copy - Copy

1 Like

Works fine, although not too intuitive on my iphone and ipad. What device are you using?

Thanks for testing, Jamie. I’m on an Android.

Hey @Gold, we’re fixing this glitch and will have an update released tomorrow :relaxed:

1 Like

I think so too and whats up with the forum?? I can’t post!! @Jamie @Peter @Ducky

Hi @Joshua_Dukes, thanks for report the bug . We’re on it.

Hi guys, bugs with Community tab has been fixed:

  • Nav bar covers post controls.
  • Can’t input the title.

Thanks everyone who helpd us notice this glitch. Please refresh your screen and try again. Have fun :tada:


Replying on the app and seeing the controls perfectly. Thanks, @Ducky!