[Solved]can't get into Provide "grow liquidity" since starting a node

When I try to enter provide “grow liquidity” I get an error “can not get pool data”

I think my installation of the node went according to plan…

image

CONTAINER ID        NAME                CPU %               MEM USAGE / LIMIT     MEM %               NET I/O             BLOCK I/O           PIDS
a572dd65593a        inc_mainnet         27.62%              1.136GiB / 15.53GiB   7.31%               5.26GB / 93MB       672MB / 1.81TB      20
77abdc200394        eth_mainnet         2.23%               80.73MiB / 15.53GiB   0.51%               154MB / 233MB       2.47MB / 82.4MB     44

image

any help would be much appreciated

tks,

Hey @John_98 Could you give me more info on what exactly you are trying to do when you get said error?

Are you trying to provide liquidity to the pDEX? If thats the case, providing liquidity is not tied directly to your node.

Let me dm you.

Hi @Chucky, I’m just trying to get in nothing more…

1 Like

ok so if anyone has this problem, restart your phone. At least it worked for me!

tks @Chucky for your help!

3 Likes