[SOLVED] Cannot Unshield

I’ve been trying to unshield USDC for days now and it’s not working. This is the error message I keep getting. But the error message is not relevant. I’m using a regular wallet address.

Hey @Mike_Despo make sure your running the latest version go to settings scroll all the way down make sure it v3.9.1. If that is good make certain the address your unshielding to is a wallet address, and you control it preferably. If this doesn’t do it one of the admins will get it sorted for ya. @Jamie @ning

2 Likes

Hi Mike, the wallet you are sending to needs to be a standard wallet and not a contract address.
This is ironic as when we send usdc into incog it’s to a smart contract if I understand it correctly.

3 Likes

@kichoman @fitz_fiat My app is up to date with the latest version and as far as I know, I am unshielding to a proper wallet address. Have tried to send it to both Constant and Celcius. I have done this plenty of times before, this is the first time it hasn’t worked and keeps displaying that error message.

2 Likes

@Mike_Despo could you please pm me the address so i can check?

2 Likes