[Solved] Beacon and Shard Stall

Screenshot_20210829-111626_Incognito Wallet

I am having issues with Beacon and Shard stalling with my pnode. I am connected via an ethernet cable and have checked to make sure I am running the correct version. I tried
sending a message to ip address xxx.xxx.x.xxx using port 5000
to give it the command to restart the node, delete the data present, using the qrcode is sort of an identifier, using a url I found on the forums. I thought it fixed the issue and according to the node monitor it didn’t. So today I replaced the ethernet cable, again I thought the issue was fixed but now it says the shard is stalling again
Screenshot_20210829-204534_Incognito Wallet

I have reset a couple times and that isn’t fixing the issue, is it you? Is it me?
I am uber frustrated and was unable to get anyone on Telegram to help, any help here?


can you send us a private message with your pNode ID (QR code)?
you can ping me on telegram for quick support https://t.me/khanhj

@consensus @issue-consensus

partial solved, send command restart pNode (keep data)


Solved for the better part of 12 hours now, did another send command restart pnode (keep data) then unplugged from power and internet for 15 minutes, everything seems to be synching fine now, will update again if problem persists. Thank you @khanhj and also @Jamie for helping me solve this.


Lost power and internet today due to a storm and now the issue has returned…not sure how to move forward.

Hey @krazykrista, I’m sorry to hear this issue has happened again.

Let’s start with some things you have tried before. Please copy and paste the following link into your browser. Before hitting enter / go please change the two parts labeled “pNode_IP_Address” & “pNode_QR_Code”.


After 20 - 30 minutes we will see if it has moved past the stalled beacon / shard. If it has not we will pull your logs for the devs to look over.

Already tried that, I have the error log and something is wonky…you can view it here: https://pastebin.com/7k9HQjbj

You have tried restarting docker after the power went out due to the storm?

No but I will now, thanks for the suggestion.

1 Like

Solved again, apparently power outage corrupted data, restarted w/delete data and now Beacon is synching…thanks to both you and khanhj for the help

No problem! Glad to see your node is working again. If you run into stalling or other issues please send a message to the support account with your logs prior to deleting data.