[SOLVED] 0,08 BTC disappeared - please help!!!

Hi @Nubex, I will look into it and get back ASAP. No worries :slight_smile:
Meanwhile, if you get any new status from your “to address”, please update also.

1 Like

Bild

Now the strange transaction back to my wallet expired. Shall I push the button retry?

Hey what ended up happening? Because I have a “pending[0]” btc unshield, for the past hour. Did ducky help you? And did you get any other notifications?

Not yet, I’m waiting…

Could you find out something? I’m getting quite nervous because it’s much money and it’s nearly 4 hours ago! My coins didn’t appear anywhere yet. Please help!!! :scream_cat::scream_cat::scream_cat:

I still have the pending[0], and ducky said they’re working on it. She also said to just wait a bit. I’m concerned because I usually see the pending[#] go up quicker than this lol. You and I are the Guinea pigs for now I guess. Good luck and keep me updated

2 Likes

Hey @Nubex, can you check your original wallet to see if 0.08 BTC came back to it yet?

Didn’t come back yet to my incógnito wallet. If you mean the coins I sent from Bittrex, it was about 0,087 also didn’t go back there.

My transaction was 0.086 btc, too. So definitely a large amt that I’m not wanting to lose. I feel ya

1 Like

Are you sure you did shield your BTC to this address?
Capture

If yes, then click ‘Retry’ please!

After I shielded from Bittrex to incognito wallet, I saw it in my incognito wallet. The transaction afterwards, sending to my friends incognito wallet went wrong.

Bild

But this amount (it was 0,0807 BTC, not 0,087) arrived shielded in the incognito wallet

Now again there’s something pending, didn’t push retry yet

The pending transaction expires in 45 minutes again… I still have no coins back :persevere:

The second transaction expired… I’m waiting for more than 6 hours already for my coins to arrive! Please help!!! @Jamie @Peter @Ducky

Maybe it helps if I mention that I paid the transaction fee in BTC…?

Hey @Nubex, please stay calm, otherwise you make me confused too :slight_smile:
Please send me a private message and tell me in details + exactly (again) what was happening, then I can look into it one more time.

1 Like

Yesterday I clicked retry in both expired transactions, but now they both expired again. The problem was not with shielding, the sending from my wallet to my friends wallet didn’t go through. I paid the transaction fee in BTC. My friend had a similar issue a few days ago when he paid transaction fees in BTC, but the coins came back. Then he tried with paying transaction fees with PRV, and it went smoothly. Maybe the problem exists just with paying paying transaction fees with BTC??

Also it’s strange that in the history it says that I sent the funds to the other wallet before they arrived… maybe that could’ve also a been a problem.

I need the money urgently, needed it yesterday to arrive already… :persevere:

2 Likes

Finally, it has been figured out! Thank you @Nubex so much for being patient and cooperative with us for such a long conversation :joy:

I hope you and your friend feel better now.

1 Like

Yes we feel much better!! Thank you for solving the issue :blush:

3 Likes