(Resolved) Node monitor not showing vote stats

@Support, is the node monitor having issues or is it just me? Vote stats are blank whenever a node starts earning in the last 24 hours.

1 Like

Yes, the devs are aware of this and are working on it. Nodes are not impacted negatively because of this.

1 Like

Weird, I got 7 nodes slashed during the night. They went from “COMMITTEE”, “LATEST” to “COMMITTEE”, “BEACON STALL” all of a sudden. Might be a coincidence.

4 nodes slashed here. All nodes showing beacon stall including pNodes. Even a reboot didn’t fix. Not sure what’s going on here!

Same, all pNodes showing beacon stall and one got slashed (doesn’t appear to be auto-restaking either). Some vNodes are showing latest though.

Can confirm I’m experiencing the same thing. All of my vNodes have gone to Beacon Stall and nothing I do will fix it. I’m speaking with the devs now for a fix.

Nodes are not impacted negatively because of this.

Same here; nodes slashed overnight and remaining nodes are all in BEACON STALL. Nodes are definitely impacted because of this, lol.

It appears there are 2 separate issues going on. The Vote Stats were just a display issue and should be fixed now.

That’s good. Can verify Vote Stats have reappeared. Beacon Stall is still a thing though.

1 Like

Please send me the latest logs for some of these nodes that are stalling.

@JG20 @fredlee @brico84 @Mike_Wagner,

If you are still experiencing Beacon Stall please upgrade to the newest released hot-fix.


Note to others, if you are not experiencing issues with your nodes then you do not need to upgrade to this hot-fix. An official update will be released for everyone within 12 hours.

1 Like

How do you upgrade the hotfix?

I personally use portainer to manage my docker containers and from there you can recreate the container with the hotfix.

You can run portainer with this:

docker run -d -p 8000:8000 -p 9443:9443 --name portainer --restart=always -v /var/run/docker.sock:/var/run/docker.sock -v portainer_data:/data portainer/portainer-ee:latest

and then access the dashboard via port 9000

I ran that and then tried to access http://IPADDRESS:9000/ but I’m guessing that’s wrong. Appreciate further guidance for the ubuntu-impaired. :slight_smile:

Make sure you change IPADDRESS to the correct one for your server.

Here is the guide: https://docs.portainer.io/start/install/server/docker/linux

It would only work with port 9443. However, it says this is the business edition, so it’s requiring a license key to proceed. Just disregard, I’ll wait for the official update deal with all the slashed nodes then. FYI - the pnodes with funded stake are not auto-restaking.

1 Like

@Jared @Support - Getting this error now with bootstrap…


Try again please. I’m showing it working on my end:

2023-02-24 16_47_08-Index of _ - Brave

After restaking, I now have a lot of nodes in “SYNCING” but with “Epoch: 0”. They’ve been stuck there for over 24h. I am guessing the epoch calculations for SYNCING is wrong. Any idea how wrong it is?

Which docker tag are your nodes running?