Not sure how to tell if it’s working

It’s been over a month now since I have received any PVR for running my node is this thing dead in the water?

what is your issue?

1 Like

I guess you are feeling bad because of no earning in a long time. But, that is how the random selection works (My Node hasn't earned in x days/weeks). If that was your case, I just can suggest you should wait for some more days patiently.

2 Likes

It’s been over a month. I went 5 months no issues then everything just stopped. Really not sure why it’s so hard to add a node status to the interface. I know the rewards are random that’s why I have wanted over a month lol. This issue is how do I know that it’s even functional. It’s an electronic device something could fail power spike who knows. I wouldn’t be asking if I just had a way to see if it’s alive lol

Watch.incognito.market
I believe is the address that was made to be able to see if you are waiting to be selected, etc.

1 Like

@nate44432 For the time being, please follow to Jerry’s advise as this tool is very useful: http://watch.incognito.market/
We are working on a new UI for Node, which shows some applicable statuses instead of the boring green-tick currently.

3 Likes

I’ve just setup my pNode, but I can’t find its public address in http://watch.incognito.market/
There could be problems or have I only to wait? My pnode is on since yesterday and in the app I see the green tick.

1 Like

You can also try using Nito for checking node status

1 Like

I think there is some sort of download or upload period where your node is syncing up to the network?
After a few hours, definitely a day, it should be able to be seen on the network. If it doesn’t I would reach out again :sunglasses:

Or do you mean you don’t know the public address? The public address is found in your nodes key set.
Go to app main page, scroll down, select “keys” or something like that. Find your node, click on it.
Public key should be one of the few listed. Copy that, go to the site and plug it in.
That should work if that was the issue?

I found the public key in the newly added account (after node setup). The account has the same name of the node. I can also see the node IP in my router, so it is connected.
With the website (but tried also with the telegram bot), I was unable to find the node (address not exists).
I will wait another day, if the problem is only the sync (blockchain download and so on…)

1 Like

passed 48h and the address still can not be found…
Is there a way to connect to the pNode (ssh or something) and check if everything is working? The blockchain sync status and so on?
I tried the “update firmware” option also, but nothing.

@Horus87 you will see its status on the watcher after it joins the Funded staking.
ssh or doing something to connect to the pNode is not available, unfortunately. That’s why we are working on a UI improvement to make it clear.
The “update firmware” option is currently greyed-out because there is no new firmware to update with your Node.