Error withdrawing provision

I’m trying to withdraw my provision from provide and it’s giving me this error.Screenshot_20210507-161740~3

Hi, @Brakley…create a DM to @Support…they should be able to resolve your issue…cheers… :sunglasses:

Make sure you are running the latest version of the app. 4.3.7

1 Like

I guess it’s version 4.3.0 but when I try to update it google play doesn’t give me the option to update.

Edit: I just tried to download the apk from github and that is showing the same version I have as the latest version v4.3.0
How do I get v4.3.7?

4.3 might be the latest major update, latest version in the stores. The minor updates happen in-app. They should be triggered on opening the app.

I have the same problem! I am on the most recent 4.7.3

Hello @Aww,

Do you have enough PRV in your wallet to cover the transaction cost?

how do you force trigger this function? I have tried everything, including uninstalling the app and reinstalling it. Even restarting the phone, deleting the cache of the app store, etc.

Hello @neuralgia,

What version of the app do you have installed?